aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am17
1 files changed, 1 insertions, 16 deletions
diff --git a/Makefile.am b/Makefile.am
index 68339e1..85bbbed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,17 +1,2 @@
-bin_PROGRAMS = memperf
-memperf_SOURCES = src/bench.c \
- src/main.c \
- src/opts.c \
- src/utils.c
-
-check_PROGRAMS = tests
-tests_CFLAGS = -DTESTS -Wno-unused-value
-TESTS = $(check_PROGRAMS)
-tests_SOURCES = src/bench.c \
- src/opts.c \
- src/utils.c \
- src/tests.c
-
-LOG_DRIVER = $(top_srcdir)/tap-driver
-
+SUBDIRS = src
man1_MANS = memperf.1