aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c7f27c1..a5b02cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,6 +6,15 @@ if HAVE_GCOV
clean-local: clean-gcov
endif
+distclean-local: pvs-clean
+
+.PHONY: pvs-clean
+pvs-clean:
+ $(RM) strace_out
+ $(RM) report.tasks
+ $(RM) pvs-studio.log
+
+
EXTRA_DIST = tap-driver.sh psmq-common.h readme.md man2html.sh \
gen-download-page.sh